Home > Unable To > Cannot Find Package Ubuntu-desktop

Cannot Find Package Ubuntu-desktop

Contents

There are three circumstances where this might occur to a shock. Vagiigav 1 9,114 views 11:01 How to install and run Apache web server in Ubuntu Linux - Duration: 9:53. So it's my personal preference to see it work through the application which is the reason for opening this thread. As for Wine, it works flawlessly and can easily navigate to winecfg. @X-RED_Tech. http://txtbl.com/unable-to/cannot-find-package-ubuntu.html

Edit: And don't forget to run apt-get update! If you use Wine in order to use several Windows software why don't you just use Windows? Browse other questions tagged apt or ask your own question. For finding PPA for more packages: Go to Ubuntu Package Search. (Already explained in this answer) For External Repositories, Visit Ubuntu Updates and search by button.

E Unable To Locate Package Ubuntu-desktop

Is it safe to use cheap USB data cables? Jawand Singh 114,183 views 14:47 How to fix "Unable to locate packages" Kali Linux 2016 - Duration: 6:50. You'll probably want to upgrade to a supported release. What is the total sum of the cardinalities of all subsets of a set?

  • I'm not sure what you mean by "hacks" ??
  • Most of my installed software is build for Linux.
  • This is my pillow Does Doctor Who have an end game to the overall story of the season?
  • Graph Chromatic Number Problem How to insert the section name in the footer, without keeping the section name formatting?
  • Adv Reply Page 1 of 2 12 Last Jump to page: Quick Navigation Networking & Wireless Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums
  • How to react?
  • linux ubuntu proxy apt-get share|improve this question asked Jan 29 '12 at 8:29 user963602 111110 closed as off topic by janneb, Ben, user123444555621, Cody Gray, martin clayton Jan 29 '12 at
  • Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list.
  • What now?

Loading... The following information may help to resolve the situation: The following packages have unmet dependencies: linux-backports-modules-jaunty: Depends: linux-backports-modules-jaunty-generic (=2.6.28.13.17) but it is not going to be installed E: Broken packages I Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Unable To Locate Package Kali Click on "Fix Broken Packages" Click on "Apply Marked Changes" Confirm and click "Apply" Voila!

Loading... Ubuntu Unable To Locate Package Update How to insert the section name in the footer, without keeping the section name formatting? Always unpleasant to have misunderstandings. have a peek at this web-site Mr Socket 699,609 views 3:33 Beginners MYSQL Database Tutorial # How to install MySQL on Ubuntu/Debian Linux - Duration: 5:19.

Was a massive case of voter fraud uncovered in Florida? Unable To Locate Package Debian I tried sudo apt-get install ubuntu-software-center and I get an error1“unmet dependencies” while installing gtk +30Unable to locate pipelight-multi package3Unable to locate package mysql-server Hot Network Questions I changed one method Replace that with another mirror from the Ubuntu mirror list, say ubuntu.secs.oakland.edu. If you’re in an area with a limited interenet connection and all you have to work with are the official Desktop and Server DVDs, you are not without recourse.

Ubuntu Unable To Locate Package Update

Further: Everything You Wanted to Know About Repositories But Didn't Know Enough to Ask... dig this Join them; it only takes a minute: Sign up linux ubuntu server, can't complete “sudo apt-get install ubuntu-desktop” [closed] up vote 0 down vote favorite I'va installed ubuntu server 10.41 in E Unable To Locate Package Ubuntu-desktop I hope theres a up to date procedure, please let me know. Apt-get E Unable To Locate Package As such, you won't find the ubuntu-desktop package on a server installation disk.

Beans 2,768 DistroUbuntu Karmic Koala (testing) Re: Sudo apt-get says it "couldn't find package" Open Synaptic: System/Administration "Synaptic Package Manager" In the search box type in (cut and paste): Code: linux-backports-modules-jaunty Up next fix: Unable to locate package - Duration: 7:19. Click Close and Close again. If you are using the Gnome interface, open the Terminal console via "Applications->Accessories->Terminal" If you are using the Unity interface, the easiest way to open the Choose "Unlimited" as scrolling option. Unable To Locate Package Ubuntu Server

Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support General Help [ubuntu] Ubuntu can't find netflix-desktop package. Add-in salt to injury? asked 2 years ago viewed 417105 times active 8 months ago Linked 27 Unable to install files with apt-get: “unable to locate package” 3 Unable to locate package php7.0 13 “Unable more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

How small could an animal be before it is consciously aware of the effects of quantum mechanics? Sudo Apt-get Update Fails As Linux is highly case sensitive Please make sure you use all commands in smaller letters like "sudo" instead of "Sudo" –Shaan Sundar Dec 25 '12 at 13:36 add a comment| Kubuntu/Lubuntu/Xubuntu — see here for more information) and not the official Ubuntu Desktop Edition DVD.

Please try again later.

It would be better to start from a Server install and only add those things from the Desktop DVD which you know you need. Done Building dependency tree Reading state information... What does Package has no installation candidate mean? You Will Have To Enable The Component Called 'universe' Step 5 Enable unlimited scrolling in Terminal Open a Command-line / Terminal console In the Ubuntu Terminal console , make sure that unlimited scrolling is enabled: click on Edit > Profiles

You can find a list of these "metapackages" here. So if there is a up to date procedure for getting the Netflix app to work I would like to hear about it. Tango Icons Tango Desktop Project. How to react?

You really do not have enough information. –bodhi.zazen Jun 10 '14 at 15:06 @saiarcot895 @bodhi.zazen : Revised answer with providing apt-cache search to find correct package-name from repositories. –Pandya Hot Network Questions For a better animation of the solution from NDSolve Teenage daughter refusing to go to school Sick child in airport - how can the airport help? Click "Close" and then you'll be prompted "Reload", click "OK". You can configure them in the update manager.

Is there a way to cast spells with a range of self on other targets? Good luck! Transcript The interactive transcript could not be loaded. Finally install package: sudo apt-get install Refer Package management by commandline.

Here I provided a basic/general answer. share|improve this answer answered Mar 25 '14 at 17:56 fooot 289211 add a comment| up vote 0 down vote I recently found myself in a similar situation. If you are Using Unity click the top icon in the dash and search for "update manager". Where can I find FAA procedure amendments?

This post explains it a lot better and coincidentally is in a thread about Netflix: http://ubuntuforums.org/showthread.p...1#post13501811 Adv Reply Reply With Quote June 10th, 2016 #8 arthur24 View Profile View Forum danscourses 233,823 views 9:53 Things to do after Kali Linux installation - Duration: 14:47. Don't forget to update (make apt aware of your changes): It is very essential to run following command after changing in repositories: sudo apt-get update Selecting best download server may help And I am using it with Google Chrome.