Home > Fatal Error > Apcupsd Fatal Error Cannot Find Ups Device

Apcupsd Fatal Error Cannot Find Ups Device

Contents

This server is debian testing, and the kernel is 2.6.24.4. Logged UnRAID 6.2.3 x86_64 | CASE: Norco 4224 | MOBO: ASRock EP2C602-4L/D16 | MEMORY: 64GB DDR3 | CPU: Dual E5-2670 | SATA Add-on: M1015 x2 | PARITY: Hitachi 7200RPM 4TB | http://www.apcupsd.com look into the cases of failure, change udev rules thinking it may be because you do not show the /dev/usb/hiddev, but after editing files without understanding and not make it Could it have something of use on it? « Last Edit: April 08, 2011, 11:21:30 PM by DoeBoye » Logged UnRAID 6.2.3 x86_64 | CASE: Norco 4224 | MOBO: ASRock EP2C602-4L/D16

It should be 8 characters or less. #UPSNAME ES550 # UPSCABLE # Defines the type of cable connecting the UPS to your computer. # # Possible generic choices for Switching to their standard kernel fixed everything. Can you post the output from; lsusb usb-devices -- Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890) openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.1 Kernel 3.11.10-17-desktop If you find this post Mon May 09 16:37:00 AST 2011 apcupsd error shutdown completed Wed May 11 14:52:04 AST 2011 apcupsd FATAL ERROR in linux-usb.c at line 609 Cannot find UPS device -- For a

Cannot Init Usb Hid Report. Err=bad File Descriptor

Wed Feb 16 18:31:57 AST 2011 apcupsd error shutdown completed Wed Feb 16 18:52:52 AST 2011 apcupsd FATAL ERROR in linux-usb.c at line 609 Cannot find UPS device -- For a Sat Feb 19 21:03:37 AST 2011 apcupsd error shutdown completed Sat Feb 19 21:35:32 AST 2011 apcupsd FATAL ERROR in linux-usb.c at line 609 Cannot find UPS device -- For a Fri May 13 10:52:21 AST 2011 apcupsd error shutdown completed Fri May 13 10:55:58 AST 2011 apcupsd FATAL ERROR in linux-usb.c at line 609 Cannot find UPS device -- For a Tue May 17 16:31:02 AST 2011 apcupsd error shutdown completed Tue May 17 18:16:33 AST 2011 apcupsd FATAL ERROR in linux-usb.c at line 609 Cannot find UPS device -- For a

It's what the commented configuration file recommends on many platforms. –gparent Mar 20 '15 at 17:51 add a comment| Your Answer draft saved draft discarded Sign up or log in Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. However, I do get the same errors as listed above. Error Contacting Apcupsd @ Localhost:3551: Connection Refused Thu Mar 31 18:06:03 AST 2011 apcupsd error shutdown completed Fri Apr 01 07:56:16 AST 2011 apcupsd FATAL ERROR in linux-usb.c at line 609 Cannot find UPS device -- For a

I added apcupsd: 127.0.0.1 to /etc/hosts.allow, and now it works. usb-storage: Bad target number (3:0) usb-storage: scsi cmd done, result=0x40000 usb-storage: *** thread sleeping. Jun 17 22:30:00 server apcupsd[1520]: apcupsd error shutdown completed server# cat /usr/local/etc/apcupsd/apcupsd.conf ## apcupsd.conf v1.1 ## UPSCABLE usb UPSTYPE usb DEVICE /dev/ugen4.2 LOCKFILE /var/lock UPSCLASS standalone UPSMODE disable server# dmesg | https://forums.suse.com/archive/index.php/t-5062.html Wed Feb 16 18:52:52 AST 2011 apcupsd error shutdown completed Wed Feb 16 20:34:55 AST 2011 apcupsd FATAL ERROR in linux-usb.c at line 609 Cannot find UPS device -- For a

Just not sure how to apply to unRaid in particular:http://www.readynas.com/forum/viewtopic.php?f=11&t=25149orhttp://ubuntuforums.org/showthread.php?t=908274Anyone see anything useful in these links to allow my SC1000 to connect to unRaid?Thanks!I guess the first thing to do is Apcupsd Status I got it for cheap off of ebay, must have been a refurbished unit. Thu Apr 07 21:59:47 AST 2011 apcupsd error shutdown completed Fri Apr 08 05:27:23 AST 2011 apcupsd FATAL ERROR in linux-usb.c at line 609 Cannot find UPS device -- For a This 10.1 has been lously to install where as 10.0 was a sweet install.

Apcupsd Fatal Error In Linux-usb.c At Line 609

Thanks in advance! https://www.raspberrypi.org/forums/viewtopic.php?f=29&t=14447 Primarily Green drives, a few 7200RPM | CACHE: Crucial M4 256GB SSD + Silicon Power S55 480GB in raid0 | PS: Corsair TX750 V2 750W DoeBoye Hero Member Posts: 750 ASRock Cannot Init Usb Hid Report. Err=bad File Descriptor Just not sure how to apply to unRaid in particular:http://www.readynas.com/forum/viewtopic.php?f=11&t=25149orhttp://ubuntuforums.org/showthread.php?t=908274Anyone see anything useful in these links to allow my SC1000 to connect to unRaid?Thanks! « Last Edit: April 05, 2011, 12:03:31 Apctest Fatal Error In Linux-usb.c At Line 588 I got my clue from another thread in LQ. Hi jonr I have a similar problem with apcupsd and mdk 10.1 any chance you could post the line you changed

Fri May 13 09:05:40 AST 2011 apcupsd error shutdown completed Fri May 13 10:52:21 AST 2011 apcupsd FATAL ERROR in linux-usb.c at line 609 Cannot find UPS device -- For a We'll just have to see if it is)If that works, change the prompt for "Use Serial Port" on the apcupsd package to:/dev/ttyUSB0save the settings for the package and re-install it with PWRFAILDIR /etc/apcupsd # NOLOGINDIR # Directory in which to write the nologin file. JOB = Pending job for the unit. 1 loaded units listed. Please Check Your Configuration Isconfigured In /etc/default/apcupsd

wrote: > Hi, > > I need help in setting up apcupsd on Ubuntu 13.04 > I am running apcupsd 3.14.10-2build1 for armhf archirecture ,Ubuntu > 13.04 on Beagle Bone Black. rgds S.F. Attached to driver: usb sharenet.type = DISABLE cable.type = USB_CABLE You are using a USB cable type, so I'm entering USB test mode mode.type = USB_UPS Setting up the port ... http://txtbl.com/fatal-error/apcupsd-cannot-find-ups-device.html jonr View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by jonr 11-27-2004, 11:47 AM #12 S.Fart LQ Newbie Registered: Nov 2004 Distribution:

Some representative values are: # D 115 # M 208 # A 100 # I 230 240 220 225 (default = 0 => not valid) #OUTPUTVOLTS 230 # Self test interval Apcupsd-cgi If you need to reset your password, click here. What exactly are sleeping stalls versus waiting-rooms, for airport layovers?

userlander View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by userlander 10-30-2008, 09:02 PM #9 userlander Member Registered: Jul 2008 Distribution: Arch,

apcupsd.conf: Code: $ cat /etc/apcupsd/apcupsd.conf ## apcupsd.conf v1.1 ## # # for apcupsd release 3.14.4 (18 May 2008) - debian # # "apcupsd" POSIX config file # # ========= General configuration LOGSTATS off # Time interval in seconds between writing the DATA records to # the log file. 0 disables. Yet, none of them want to work with the beaglebone black. Apcupsd Configuration No, thanks Main menu Skip to primary content Quick Start Downloads Buy Codecs Forum FAQs About About us Contact us Technical, help and resource documents Trademark rules Raspberry Pi FAQ Register

Typically these are located in /dev/hiddevN, /dev/usb/hiddevN or /dev/usb/hiddev/hiddevN (where N is a digit 0 thru 9). Sat Apr 30 07:47:55 AST 2011 apcupsd error shutdown completed Sat Apr 30 07:54:08 AST 2011 apcupsd FATAL ERROR in linux-usb.c at line 609 Cannot find UPS device -- For a If the install makes changes itself, run Code: lilo just to make sure that the changes are reread by your bootloader. http://txtbl.com/fatal-error/apcupsd-cannot-find-usb-device.html Tue Apr 26 08:45:30 AST 2011 apcupsd error shutdown completed Wed Apr 27 07:26:03 AST 2011 apcupsd FATAL ERROR in linux-usb.c at line 609 Cannot find UPS device -- For a

ACTIVE = The high-level unit activation state, i.e. Join Date Feb 2007 Location West Hills CA Beans 10,050 DistroUbuntu 14.04 Trusty Tahr Re: Error contacting apcupsd @ localhost:3551: Connection refused Review the contents of: cat /var/log/apcupsd.status cat /var/log/apcupsd.events You Mon Mar 21 18:40:43 AST 2011 apcupsd error shutdown completed Tue Mar 22 08:53:55 AST 2011 apcupsd FATAL ERROR in linux-usb.c at line 609 Cannot find UPS device -- For a apcupsd won't run, the pid just dies, I guess because it can't find any UPS.

userlander View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by userlander 10-31-2008, 12:14 PM #10 userlander Member Registered: Jul 2008 Distribution: Arch, Primarily Green drives, a few 7200RPM | CACHE: Crucial M4 256GB SSD + Silicon Power S55 480GB in raid0 | PS: Corsair TX750 V2 750W DoeBoye Hero Member Posts: 750 ASRock Fri May 13 18:36:13 AST 2011 apcupsd error shutdown completed Sat May 14 07:33:41 AST 2011 apcupsd FATAL ERROR in linux-usb.c at line 609 Cannot find UPS device -- For a It would seem to me the problems are perhaps more related to some udev thing or permissions?

EVENTSFILEMAX 10 # # ========== Configuration statements used if sharing ============= # a UPS with more than one machine # # Remaining items are for ShareUPS (APC expansion card) ONLY # Sat Feb 26 16:40:20 AST 2011 apcupsd error shutdown completed Sun Feb 27 11:28:13 AST 2011 apcupsd FATAL ERROR in linux-usb.c at line 609 Cannot find UPS device -- For a Tue Feb 22 07:53:09 AST 2011 apcupsd error shutdown completed Wed Feb 23 08:28:28 AST 2011 apcupsd FATAL ERROR in linux-usb.c at line 609 Cannot find UPS device -- For a Wed Mar 16 08:15:35 AST 2011 apcupsd error shutdown completed Wed Mar 16 18:41:48 AST 2011 apcupsd FATAL ERROR in linux-usb.c at line 609 Cannot find UPS device -- For a

Thanks a bunch! Sat May 14 16:30:55 AST 2011 apcupsd error shutdown completed Sun May 15 08:53:23 AST 2011 apcupsd FATAL ERROR in linux-usb.c at line 609 Cannot find UPS device -- For a I'm still getting "Error contacting host localhost port 3551: Connection refused" when trying to see UPS sysinfo.I tried a fresh reboot, and the connection error has changed slightly in the syslogCode: Sat Mar 19 07:54:43 AST 2011 apcupsd error shutdown completed Sun Mar 20 09:33:16 AST 2011 apcupsd FATAL ERROR in linux-usb.c at line 609 Cannot find UPS device -- For a

Doing prep_device() ... Tue Feb 15 09:15:23 AST 2011 apcupsd error shutdown completed Tue Feb 15 18:24:45 AST 2011 apcupsd FATAL ERROR in linux-usb.c at line 609 Cannot find UPS device -- For a Which I have to admit I know absolutely nothing about and hate having to deal with at all. Sat Feb 26 07:38:32 AST 2011 apcupsd error shutdown completed Sat Feb 26 16:40:20 AST 2011 apcupsd FATAL ERROR in linux-usb.c at line 609 Cannot find UPS device -- For a

Unless you have a specific need # for this old driver, you should use 'snmp' instead. # # dumb /dev/tty** Old serial character device for use with # simple-signaling UPSes. #